summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/gitlog/gitlog-5.1.0.ebuild')
-rw-r--r--app-vim/gitlog/gitlog-5.1.0.ebuild16
1 files changed, 16 insertions, 0 deletions
diff --git a/app-vim/gitlog/gitlog-5.1.0.ebuild b/app-vim/gitlog/gitlog-5.1.0.ebuild
new file mode 100644
index 000000000000..b8a9a41ded9d
--- /dev/null
+++ b/app-vim/gitlog/gitlog-5.1.0.ebuild
@@ -0,0 +1,16 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: git log and diff plugin for vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=4294 https://github.com/PAntoine/vimgitlog/"
+SRC_URI="https://github.com/PAntoine/vimgitlog/archive/version_${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="Artistic"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S=${WORKDIR}/vim${PN}-version_${PV}