summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/gitv/gitv-1.3.ebuild')
-rw-r--r--app-vim/gitv/gitv-1.3.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/app-vim/gitv/gitv-1.3.ebuild b/app-vim/gitv/gitv-1.3.ebuild
new file mode 100644
index 000000000000..87c0d378112c
--- /dev/null
+++ b/app-vim/gitv/gitv-1.3.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: gitk for vim"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=3574"
+SRC_URI="https://github.com/gregsexton/gitv/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="vim"
+KEYWORDS="~amd64 ~x86 ~ppc-macos"
+
+VIM_PLUGIN_HELPFILES="gitv"
+
+RDEPEND="dev-vcs/git
+ app-vim/fugitive"