summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-go/go-tools/go-tools-0_pre20160121.ebuild')
-rw-r--r--dev-go/go-tools/go-tools-0_pre20160121.ebuild9
1 files changed, 0 insertions, 9 deletions
diff --git a/dev-go/go-tools/go-tools-0_pre20160121.ebuild b/dev-go/go-tools/go-tools-0_pre20160121.ebuild
index 381504ad6f86..3926e8850a5f 100644
--- a/dev-go/go-tools/go-tools-0_pre20160121.ebuild
+++ b/dev-go/go-tools/go-tools-0_pre20160121.ebuild
@@ -99,15 +99,6 @@ src_install() {
# bug 558818: install binaries in $GOROOT/bin to avoid file collisions
exeinto "$(go env GOROOT)/bin"
doexe bin/* "${T}/goroot/bin/godoc"
- # Since tipgodoc has been known to be installed in either
- # GOROOT or GOPATH, handle either case (bug 572650). It likely
- # depends on what is currently installed, as is often the case
- # for weird issues like this with go.
- if [[ -e ${T}/gopath/bin/tipgodoc ]]; then
- doexe "${T}/gopath/bin/tipgodoc"
- else
- doexe "${T}/goroot/bin/tipgodoc"
- fi
dodir /usr/bin
ln "${ED}$(go env GOROOT)/bin/godoc" "${ED}usr/bin/godoc" || die