summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.405.0.ebuild')
-rw-r--r--dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.405.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.405.0.ebuild b/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.405.0.ebuild
new file mode 100644
index 000000000000..f7075367019c
--- /dev/null
+++ b/dev-perl/ExtUtils-Depends/ExtUtils-Depends-0.405.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=XAOC
+DIST_VERSION=0.405
+inherit perl-module
+
+DESCRIPTION="Easily build XS extensions that depend on XS extensions"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Data-Dumper
+ virtual/perl-File-Spec
+ virtual/perl-IO
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"