summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/File-BOM/File-BOM-0.150.0.ebuild')
-rw-r--r--dev-perl/File-BOM/File-BOM-0.150.0.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/dev-perl/File-BOM/File-BOM-0.150.0.ebuild b/dev-perl/File-BOM/File-BOM-0.150.0.ebuild
new file mode 100644
index 000000000000..b89136215208
--- /dev/null
+++ b/dev-perl/File-BOM/File-BOM-0.150.0.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+DIST_AUTHOR=MATTLAW
+DIST_VERSION=0.15
+inherit perl-module
+
+DESCRIPTION="Utilities for handling Byte Order Marks"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~x86-solaris"
+IUSE="test"
+
+RDEPEND="
+ >=virtual/perl-Encode-1.990.0
+ >=dev-perl/Readonly-0.60.0
+"
+DEPEND="${RDEPEND}
+ >=dev-perl/Module-Build-0.420.0
+ test? (
+ dev-perl/Test-Pod
+ dev-perl/Test-Pod-Coverage
+ >=dev-perl/Test-Exception-0.200.0
+ virtual/perl-Test-Simple
+ )
+"
+
+DIST_TEST=do