summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/libextractor-python/libextractor-python-0.6-r1.ebuild')
-rw-r--r--dev-python/libextractor-python/libextractor-python-0.6-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-python/libextractor-python/libextractor-python-0.6-r1.ebuild b/dev-python/libextractor-python/libextractor-python-0.6-r1.ebuild
new file mode 100644
index 000000000000..a90a5857bf74
--- /dev/null
+++ b/dev-python/libextractor-python/libextractor-python-0.6-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 pypy )
+
+inherit distutils-r1
+
+DESCRIPTION="A library used to extract metadata from files of arbitrary type"
+HOMEPAGE="http://www.gnu.org/software/libextractor/"
+SRC_URI="mirror://gnu/libextractor/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 x86"
+IUSE=""
+
+RDEPEND=">=media-libs/libextractor-0.6.3"
+DEPEND="${RDEPEND}
+ dev-python/setuptools[${PYTHON_USEDEP}]"
+
+S=${WORKDIR}/Extractor-${PV}