summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pylint/pylint-3.3.1.ebuild')
-rw-r--r--dev-python/pylint/pylint-3.3.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/pylint/pylint-3.3.1.ebuild b/dev-python/pylint/pylint-3.3.1.ebuild
index f71a53d29b76..d50526bae845 100644
--- a/dev-python/pylint/pylint-3.3.1.ebuild
+++ b/dev-python/pylint/pylint-3.3.1.ebuild
@@ -43,7 +43,7 @@ RDEPEND="
BDEPEND="
test? (
$(python_gen_cond_dep '
- >=dev-python/GitPython-3[${PYTHON_USEDEP}]
+ >=dev-python/gitpython-3[${PYTHON_USEDEP}]
' 'python*' )
>=dev-python/pytest-8.3[${PYTHON_USEDEP}]
dev-python/pytest-timeout[${PYTHON_USEDEP}]
@@ -67,7 +67,7 @@ python_test() {
tests/benchmark/test_baseline_benchmarks.py
)
- if ! has_version "dev-python/GitPython[${PYTHON_USEDEP}]"; then
+ if ! has_version "dev-python/gitpython[${PYTHON_USEDEP}]"; then
EPYTEST_IGNORE+=(
tests/profile/test_profile_against_externals.py
tests/testutils/_primer/test_package_to_lint.py