summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/thunarx-python/thunarx-python-0.5.1-r1.ebuild')
-rw-r--r--dev-python/thunarx-python/thunarx-python-0.5.1-r1.ebuild6
1 files changed, 5 insertions, 1 deletions
diff --git a/dev-python/thunarx-python/thunarx-python-0.5.1-r1.ebuild b/dev-python/thunarx-python/thunarx-python-0.5.1-r1.ebuild
index 0a243f4cf713..d2bb115a4a8c 100644
--- a/dev-python/thunarx-python/thunarx-python-0.5.1-r1.ebuild
+++ b/dev-python/thunarx-python/thunarx-python-0.5.1-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_6 )
+PYTHON_COMPAT=( python3_{6..9} )
inherit python-single-r1
@@ -26,6 +26,10 @@ DEPEND="${RDEPEND}
virtual/pkgconfig"
REQUIRED_USE=${PYTHON_REQUIRED_USE}
+PATCHES=(
+ "${FILESDIR}"/${P}-py38.patch
+)
+
src_install() {
default