summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/webob/webob-1.8.7.ebuild')
-rw-r--r--dev-python/webob/webob-1.8.7.ebuild29
1 files changed, 0 insertions, 29 deletions
diff --git a/dev-python/webob/webob-1.8.7.ebuild b/dev-python/webob/webob-1.8.7.ebuild
deleted file mode 100644
index ba47d746d75d..000000000000
--- a/dev-python/webob/webob-1.8.7.ebuild
+++ /dev/null
@@ -1,29 +0,0 @@
-# Copyright 1999-2022 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=7
-
-PYTHON_COMPAT=( pypy3 python3_{8..10} )
-
-inherit distutils-r1
-
-MY_PN=WebOb
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="WSGI request and response object"
-HOMEPAGE="https://webob.org/"
-SRC_URI="mirror://pypi/${MY_PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-S="${WORKDIR}/${MY_P}"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="~alpha amd64 arm arm64 hppa ~ia64 ~loong ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos"
-
-distutils_enable_sphinx docs 'dev-python/alabaster'
-distutils_enable_tests pytest
-
-src_prepare() {
- # py3.9
- sed -i -e 's:isAlive:is_alive:' tests/conftest.py || die
- distutils-r1_src_prepare
-}