summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/weasyprint/Manifest2
-rw-r--r--dev-python/weasyprint/weasyprint-61.2.ebuild47
-rw-r--r--dev-python/weasyprint/weasyprint-62.0.ebuild47
3 files changed, 0 insertions, 96 deletions
diff --git a/dev-python/weasyprint/Manifest b/dev-python/weasyprint/Manifest
index b3ad2af8d6dd..efb8d0f50629 100644
--- a/dev-python/weasyprint/Manifest
+++ b/dev-python/weasyprint/Manifest
@@ -1,3 +1 @@
-DIST weasyprint-61.2.tar.gz 447333 BLAKE2B 753f80ee0756e75b46023d29b8409599de9ff9f7f338a7800cf917a012f61c6a50857af813e4cbfe1ddfa913f95befc43719688468449d6f1b8d8df3714a7895 SHA512 62c3afba18bcc141bc013b95848b0e2426160123533509b6e353caa6c33173266524be84b0a50443ac2549b1b8013e5eb915f54a68168d65e98c9251c4fdf339
-DIST weasyprint-62.0.tar.gz 475383 BLAKE2B 3c390c06366f280eb0f1a949cde2e073dbe5155db78b16d5c557c2c7a4a7ee22c5e22cc36ad000171471a7d027e2508df9363c99b6c9fb151eb3367e8c7b686f SHA512 83b5c9a20a9a8e8fdeb1f54182da2b821ad84510a71b1a66c33f31376c7b54e79c565d2de1b16051688fab505ce726430fc69b9358ea29b38d158f776744a738
DIST weasyprint-62.1.tar.gz 475687 BLAKE2B 80e5f24c2a52f60baada23239427cc80f34d9885d7decca172dcb420bcb76cdc49a4d15e21d4328e86bf9c7f9228f9a01da1244eba21f35a90f80a8e358b74bc SHA512 8eaee6daa610accd7594141102aecaf1b5debecbae196c442c32d522d4dcb54c411a215b77956b6e66deeb0abda66cb36d0e081d5d3fd69a8bf5a82716209aeb
diff --git a/dev-python/weasyprint/weasyprint-61.2.ebuild b/dev-python/weasyprint/weasyprint-61.2.ebuild
deleted file mode 100644
index 77c5f6d2e533..000000000000
--- a/dev-python/weasyprint/weasyprint-61.2.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2024 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( python3_{10..12} )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION="Visual rendering engine for HTML and CSS that can export to PDF"
-HOMEPAGE="
- https://weasyprint.org/
- https://github.com/Kozea/WeasyPrint/
- https://pypi.org/project/weasyprint/
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="amd64 ~x86"
-
-RDEPEND="
- >=dev-python/cffi-0.6:=[${PYTHON_USEDEP}]
- >=dev-python/cssselect2-0.1[${PYTHON_USEDEP}]
- >=dev-python/fonttools-4.0.0[${PYTHON_USEDEP}]
- >=dev-python/html5lib-1.1[${PYTHON_USEDEP}]
- >=dev-python/pillow-4.0.0[jpeg,jpeg2k,${PYTHON_USEDEP}]
- >=dev-python/pydyf-0.8.0[${PYTHON_USEDEP}]
- >=dev-python/pyphen-0.9.1[${PYTHON_USEDEP}]
- >=dev-python/tinycss2-1.0.0[${PYTHON_USEDEP}]
- media-fonts/dejavu
- x11-libs/pango
-"
-
-BDEPEND="
- test? (
- >=app-text/ghostscript-gpl-9.56.1-r3
- media-fonts/ahem
- )
-"
-
-distutils_enable_tests pytest
-
-python_test() {
- local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1
- epytest
-}
diff --git a/dev-python/weasyprint/weasyprint-62.0.ebuild b/dev-python/weasyprint/weasyprint-62.0.ebuild
deleted file mode 100644
index ede5b4b196eb..000000000000
--- a/dev-python/weasyprint/weasyprint-62.0.ebuild
+++ /dev/null
@@ -1,47 +0,0 @@
-# Copyright 1999-2024 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=flit
-PYTHON_COMPAT=( python3_{10..12} )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION="Visual rendering engine for HTML and CSS that can export to PDF"
-HOMEPAGE="
- https://weasyprint.org/
- https://github.com/Kozea/WeasyPrint/
- https://pypi.org/project/weasyprint/
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-
-RDEPEND="
- >=dev-python/cffi-0.6:=[${PYTHON_USEDEP}]
- >=dev-python/cssselect2-0.1[${PYTHON_USEDEP}]
- >=dev-python/fonttools-4.0.0[${PYTHON_USEDEP}]
- >=dev-python/html5lib-1.1[${PYTHON_USEDEP}]
- >=dev-python/pillow-4.0.0[jpeg,jpeg2k,${PYTHON_USEDEP}]
- >=dev-python/pydyf-0.10.0[${PYTHON_USEDEP}]
- >=dev-python/pyphen-0.9.1[${PYTHON_USEDEP}]
- >=dev-python/tinycss2-1.3.0[${PYTHON_USEDEP}]
- media-fonts/dejavu
- x11-libs/pango
-"
-
-BDEPEND="
- test? (
- >=app-text/ghostscript-gpl-9.56.1-r3
- media-fonts/ahem
- )
-"
-
-distutils_enable_tests pytest
-
-python_test() {
- local -x PYTEST_DISABLE_PLUGIN_AUTOLOAD=1
- epytest
-}