summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-apps/kaccounts-integration/kaccounts-integration-15.08.3.ebuild')
-rw-r--r--kde-apps/kaccounts-integration/kaccounts-integration-15.08.3.ebuild41
1 files changed, 41 insertions, 0 deletions
diff --git a/kde-apps/kaccounts-integration/kaccounts-integration-15.08.3.ebuild b/kde-apps/kaccounts-integration/kaccounts-integration-15.08.3.ebuild
new file mode 100644
index 000000000000..3c73c78a1702
--- /dev/null
+++ b/kde-apps/kaccounts-integration/kaccounts-integration-15.08.3.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KDE_TEST="forceoptional"
+VIRTUALDBUS_TEST="true"
+inherit kde5
+
+DESCRIPTION="Administer web accounts for the sites and services across the Plasma desktop"
+HOMEPAGE="https://community.kde.org/KTp"
+LICENSE="LGPL-2.1"
+
+KEYWORDS=" ~amd64 ~x86"
+IUSE=""
+
+RDEPEND="
+ $(add_frameworks_dep kconfig)
+ $(add_frameworks_dep kconfigwidgets)
+ $(add_frameworks_dep kcoreaddons)
+ $(add_frameworks_dep kdbusaddons)
+ $(add_frameworks_dep ki18n)
+ $(add_frameworks_dep kiconthemes)
+ $(add_frameworks_dep kio)
+ $(add_frameworks_dep kwallet)
+ $(add_frameworks_dep kwidgetsaddons)
+ dev-qt/qtdbus:5
+ dev-qt/qtdeclarative:5
+ dev-qt/qtgui:5
+ dev-qt/qtwidgets:5
+ net-libs/accounts-qt
+ net-libs/signond
+"
+DEPEND="${RDEPEND}
+ $(add_frameworks_dep kcmutils)
+ sys-devel/gettext
+"
+
+# bug #549444
+RESTRICT="test"