summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-libs')
-rw-r--r--media-libs/libsixel/libsixel-1.10.3.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/media-libs/libsixel/libsixel-1.10.3.ebuild b/media-libs/libsixel/libsixel-1.10.3.ebuild
index 5957c1cfe58f..839d459c0e5e 100644
--- a/media-libs/libsixel/libsixel-1.10.3.ebuild
+++ b/media-libs/libsixel/libsixel-1.10.3.ebuild
@@ -1,8 +1,9 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="8"
PYTHON_COMPAT=( python3_{9..11} )
+DISTUTILS_USE_PEP517="setuptools"
DISTUTILS_OPTIONAL="1"
inherit bash-completion-r1 distutils-r1 meson
@@ -28,7 +29,7 @@ DEPEND="${RDEPEND}"
BDEPEND="virtual/pkgconfig
python? (
${PYTHON_DEPS}
- dev-python/setuptools[${PYTHON_USEDEP}]
+ ${DISTUTILS_DEPS}
)"
PATCHES=(