summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/ntopng')
-rw-r--r--net-analyzer/ntopng/ntopng-3.8.1-r2.ebuild (renamed from net-analyzer/ntopng/ntopng-3.8.1-r1.ebuild)7
1 files changed, 7 insertions, 0 deletions
diff --git a/net-analyzer/ntopng/ntopng-3.8.1-r1.ebuild b/net-analyzer/ntopng/ntopng-3.8.1-r2.ebuild
index 999edd283b2e..fb5e82a01945 100644
--- a/net-analyzer/ntopng/ntopng-3.8.1-r1.ebuild
+++ b/net-analyzer/ntopng/ntopng-3.8.1-r2.ebuild
@@ -64,6 +64,13 @@ src_configure() {
default
}
+src_compile() {
+ emake \
+ CC="$(tc-getCC)" \
+ MYCFLAGS="${CFLAGS}" \
+ MYLDFLAGS="${LDFLAGS}"
+}
+
src_install() {
SHARE_NTOPNG_DIR="${EPREFIX}/usr/share/${PN}"
dodir ${SHARE_NTOPNG_DIR}