summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/pen/pen-0.25.1.ebuild')
-rw-r--r--net-misc/pen/pen-0.25.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-misc/pen/pen-0.25.1.ebuild b/net-misc/pen/pen-0.25.1.ebuild
new file mode 100644
index 000000000000..04a756fc6b7f
--- /dev/null
+++ b/net-misc/pen/pen-0.25.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+DESCRIPTION="TCP Load Balancing Port Forwarder"
+HOMEPAGE="http://siag.nu/pen/"
+SRC_URI="http://siag.nu/pub/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+IUSE="geoip ssl"
+
+DEPEND="geoip? ( dev-libs/geoip )
+ ssl? ( dev-libs/openssl )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ econf --with-docdir=/usr/share/doc/${PF} \
+ $(use_with geoip) \
+ $(use_with ssl)
+}