summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/fetch/fetch-1.0-r1.ebuild')
-rw-r--r--www-client/fetch/fetch-1.0-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/www-client/fetch/fetch-1.0-r1.ebuild b/www-client/fetch/fetch-1.0-r1.ebuild
new file mode 100644
index 000000000000..17bd9fbb7b12
--- /dev/null
+++ b/www-client/fetch/fetch-1.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+DESCRIPTION="Fetch is a simple, fast, and flexible HTTP download tool built on the HTTP Fetcher library"
+HOMEPAGE="http://sourceforge.net/projects/fetch/"
+SRC_URI="mirror://sourceforge/fetch/${P}.tar.gz"
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND=">=dev-libs/http-fetcher-1.0.1"
+RDEPEND="${DEPEND}"
+
+src_unpack(){
+ unpack ${A}
+ cd "${S}"
+ sed -i -e "/^ld_rpath/d" configure || die "sed failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die
+ dodoc README INSTALL
+ dohtml docs/*.html
+}