summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/gnutls/gnutls-2.10.0-r1.ebuild')
-rw-r--r--net-libs/gnutls/gnutls-2.10.0-r1.ebuild13
1 files changed, 4 insertions, 9 deletions
diff --git a/net-libs/gnutls/gnutls-2.10.0-r1.ebuild b/net-libs/gnutls/gnutls-2.10.0-r1.ebuild
index 8899776..0d4a948 100644
--- a/net-libs/gnutls/gnutls-2.10.0-r1.ebuild
+++ b/net-libs/gnutls/gnutls-2.10.0-r1.ebuild
@@ -55,11 +55,6 @@ src_prepare() {
sed -e 's/imagesdir = $(infodir)/imagesdir = $(htmldir)/' -i \
doc/Makefile.am || die
- #Remove a pesky test. This line can be removed pending bug xxxxxx
- #When this is done, don't forget to add app-misc/datefudge as a DEPEND
- #when USE="test"
- sed -i '/TESTS /d' tests/pkcs1-padding/Makefile.am || die
-
local dir
for dir in m4 lib/m4 libextra/m4; do
rm -f "${dir}/lt"* "${dir}/libtool.m4"
@@ -90,15 +85,15 @@ src_configure() {
src_install() {
emake DESTDIR="${D}" install || die "emake install failed"
- dodoc AUTHORS ChangeLog NEWS README THANKS doc/TODO
+ dodoc AUTHORS ChangeLog NEWS README THANKS doc/TODO || die
if use doc; then
- dodoc doc/gnutls.{pdf,ps}
- dohtml doc/gnutls.html
+ dodoc doc/gnutls.{pdf,ps} || die
+ dohtml doc/gnutls.html || die
fi
if use examples; then
docinto examples
- dodoc doc/examples/*.c
+ dodoc doc/examples/*.c || die
fi
}