summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Ahlberg <aliz@gentoo.org>2003-06-14 21:55:15 +0000
committerDaniel Ahlberg <aliz@gentoo.org>2003-06-14 21:55:15 +0000
commita87e0d0a4b3c3edbfc3f4801f2bdce031979b628 (patch)
treec552815bfe912e729d930c8b6f0da698dd7238ce /net-analyzer
parentBump, and fixage (diff)
downloadhistorical-a87e0d0a4b3c3edbfc3f4801f2bdce031979b628.tar.gz
historical-a87e0d0a4b3c3edbfc3f4801f2bdce031979b628.tar.bz2
historical-a87e0d0a4b3c3edbfc3f4801f2bdce031979b628.zip
Closes #20475
Diffstat (limited to 'net-analyzer')
-rw-r--r--net-analyzer/ethereal/ChangeLog6
-rw-r--r--net-analyzer/ethereal/ethereal-0.9.10.ebuild17
-rw-r--r--net-analyzer/ethereal/ethereal-0.9.11.ebuild17
-rw-r--r--net-analyzer/ethereal/ethereal-0.9.13.ebuild18
4 files changed, 28 insertions, 30 deletions
diff --git a/net-analyzer/ethereal/ChangeLog b/net-analyzer/ethereal/ChangeLog
index 168bbd6f21a7..e9f674d951c4 100644
--- a/net-analyzer/ethereal/ChangeLog
+++ b/net-analyzer/ethereal/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-analyzer/ethereal
# Copyright 2002-2003 Gentoo Technologies, Inc.; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ChangeLog,v 1.29 2003/06/12 22:01:21 lostlogic Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ChangeLog,v 1.30 2003/06/14 21:55:15 aliz Exp $
+
+ 14 Jun 2003; Daniel Ahlberg <aliz@gentoo.org> ethereal-0.9.13.ebuild, ethereal-0.9.11.ebuild,
+ ethereal-0.9.10.ebuild :
+ Closing #20475.
12 Jun 2003; Brandon Low <lostlogic@gentoo.org> ethereal-0.9.8-r1.ebuild:
Fix depends in 0.9.8-r1
diff --git a/net-analyzer/ethereal/ethereal-0.9.10.ebuild b/net-analyzer/ethereal/ethereal-0.9.10.ebuild
index 02e5c8ca87ad..3fa3c3cc7d60 100644
--- a/net-analyzer/ethereal/ethereal-0.9.10.ebuild
+++ b/net-analyzer/ethereal/ethereal-0.9.10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ethereal-0.9.10.ebuild,v 1.4 2003/03/12 20:30:18 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ethereal-0.9.10.ebuild,v 1.5 2003/06/14 21:55:15 aliz Exp $
IUSE="gtk ipv6 snmp ssl gtk2"
@@ -38,18 +38,15 @@ src_unpack() {
src_compile() {
local myconf
- if [ "`use gtk2`" ]
- then
- myconf="--enable-gtk2"
- elif [ -z "`use gtk`" ]
- then
- myconf="--disable-ethereal"
- fi
-
+
+ if [ -z "`use gtk`" ] && [ -z "`use gtk2`" ]; then
+ myconf="${myconf} --disable-ethereal"
+ fi
+
+ use gtk2 && myconf="${myconf} --enable-gtk2"
use ssl || myconf="${myconf} --without-ssl"
use snmp || myconf="${myconf} --without-ucdsnmp"
use ipv6 && myconf="${myconf} --enable-ipv6"
- use gtk || myconf="${myconf} --disable-ethereal"
addwrite "/usr/share/snmp/mibs/"
diff --git a/net-analyzer/ethereal/ethereal-0.9.11.ebuild b/net-analyzer/ethereal/ethereal-0.9.11.ebuild
index 8ee0fdcc08b6..701cb6ea4987 100644
--- a/net-analyzer/ethereal/ethereal-0.9.11.ebuild
+++ b/net-analyzer/ethereal/ethereal-0.9.11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ethereal-0.9.11.ebuild,v 1.2 2003/03/11 21:11:46 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ethereal-0.9.11.ebuild,v 1.3 2003/06/14 21:55:15 aliz Exp $
IUSE="gtk ipv6 snmp ssl gtk2"
@@ -38,18 +38,15 @@ src_unpack() {
src_compile() {
local myconf
- if [ "`use gtk2`" ]
- then
- myconf="--enable-gtk2"
- elif [ -z "`use gtk`" ]
- then
- myconf="--disable-ethereal"
- fi
-
+
+ if [ -z "`use gtk`" ] && [ -z "`use gtk2`" ]; then
+ myconf="${myconf} --disable-ethereal"
+ fi
+
+ use gtk2 && myconf="${myconf} --enable-gtk2"
use ssl || myconf="${myconf} --without-ssl"
use snmp || myconf="${myconf} --without-ucdsnmp"
use ipv6 && myconf="${myconf} --enable-ipv6"
- use gtk || myconf="${myconf} --disable-ethereal"
addwrite "/usr/share/snmp/mibs/"
diff --git a/net-analyzer/ethereal/ethereal-0.9.13.ebuild b/net-analyzer/ethereal/ethereal-0.9.13.ebuild
index a1f51caf2e0d..df1574e884ff 100644
--- a/net-analyzer/ethereal/ethereal-0.9.13.ebuild
+++ b/net-analyzer/ethereal/ethereal-0.9.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ethereal-0.9.13.ebuild,v 1.1 2003/06/12 22:01:21 lostlogic Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/ethereal/ethereal-0.9.13.ebuild,v 1.2 2003/06/14 21:55:15 aliz Exp $
IUSE="gtk ipv6 snmp ssl gtk2"
@@ -38,18 +38,18 @@ src_unpack() {
src_compile() {
local myconf
- if [ "`use gtk2`" ]
- then
- myconf="--enable-gtk2"
- elif [ -z "`use gtk`" ]
- then
- myconf="--disable-ethereal"
+
+ if [ -z "`use gtk`" ] && [ -z "`use gtk2`" ]; then
+ myconf="${myconf} --disable-ethereal"
fi
-
+
+ use gtk2 && myconf="${myconf} --enable-gtk2"
use ssl || myconf="${myconf} --without-ssl"
use snmp || myconf="${myconf} --without-ucdsnmp"
use ipv6 && myconf="${myconf} --enable-ipv6"
- use gtk || myconf="${myconf} --disable-ethereal"
+
+ echo $myconf
+exit 1
addwrite "/usr/share/snmp/mibs/.index"