summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSven Wegener <swegener@gentoo.org>2005-07-09 17:53:40 +0000
committerSven Wegener <swegener@gentoo.org>2005-07-09 17:53:40 +0000
commit806c3f1522900c707f6f70edf06941051ad70834 (patch)
treecbff282e444b02b2dc3cec29bf5f2bd0f84c2f79 /www-servers
parentversion bump to 20050701 (diff)
downloadhistorical-806c3f1522900c707f6f70edf06941051ad70834.tar.gz
historical-806c3f1522900c707f6f70edf06941051ad70834.tar.bz2
historical-806c3f1522900c707f6f70edf06941051ad70834.zip
QA: Cleaner einfo, ewarn, eerror and echo usage
Package-Manager: portage-2.0.51.22-r1
Diffstat (limited to 'www-servers')
-rw-r--r--www-servers/jetty/jetty-4.2.19.ebuild10
-rw-r--r--www-servers/orion/orion-2.0.1.ebuild28
-rw-r--r--www-servers/orion/orion-2.0.2.ebuild28
-rw-r--r--www-servers/orion/orion-2.0.5.ebuild28
-rw-r--r--www-servers/resin-ee/resin-ee-2.1.14.ebuild23
-rw-r--r--www-servers/resin-ee/resin-ee-2.1.9.ebuild23
-rw-r--r--www-servers/resin/resin-2.1.14.ebuild20
-rw-r--r--www-servers/resin/resin-3.0.12.ebuild7
-rw-r--r--www-servers/resin/resin-3.0.8-r1.ebuild7
9 files changed, 82 insertions, 92 deletions
diff --git a/www-servers/jetty/jetty-4.2.19.ebuild b/www-servers/jetty/jetty-4.2.19.ebuild
index 03d6045f3423..c1969b1ac9da 100644
--- a/www-servers/jetty/jetty-4.2.19.ebuild
+++ b/www-servers/jetty/jetty-4.2.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/jetty/jetty-4.2.19.ebuild,v 1.2 2004/08/25 03:05:15 swegener Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/jetty/jetty-4.2.19.ebuild,v 1.3 2005/07/09 17:53:40 swegener Exp $
inherit eutils
@@ -67,7 +67,7 @@ pkg_postinst() {
einfo
einfo " NOTICE!"
einfo " User and group 'jetty' have been added."
- einfo " "
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Jetty home directory: ${JETTY_HOME}"
einfo " Contains application data, configuration files."
@@ -84,12 +84,12 @@ pkg_postinst() {
einfo " /etc/init.d/jetty start"
einfo " /etc/init.d/jetty stop"
einfo " /etc/init.d/jetty restart"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Jetty runs on port 8080. You can change this"
einfo " value by setting JETTY_PORT in /etc/conf.d/jetty ."
- einfo " "
+ einfo
einfo " To test Jetty while it's running, point your web browser to:"
einfo " http://localhost:8080/"
einfo
diff --git a/www-servers/orion/orion-2.0.1.ebuild b/www-servers/orion/orion-2.0.1.ebuild
index fe40b618ccea..d7a3a10d01f5 100644
--- a/www-servers/orion/orion-2.0.1.ebuild
+++ b/www-servers/orion/orion-2.0.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.1.ebuild,v 1.4 2005/06/24 22:33:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.1.ebuild,v 1.5 2005/07/09 17:52:44 swegener Exp $
inherit eutils java-pkg
@@ -92,13 +92,13 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " User and group 'orion' have been added."
einfo " Please set a password for the user account 'orion'"
einfo " if you have not done so already."
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Orion home directory: /opt/orion"
einfo " Contains application data, configuration files."
@@ -106,30 +106,30 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JDK settings."
einfo " 3. Logs: /var/log/orion/"
einfo " 4. Executables, libraries: /usr/share/${PN}/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " STARTING AND STOPPING ORION:"
einfo " /etc/init.d/orion start"
einfo " /etc/init.d/orion stop"
einfo " /etc/init.d/orion restart"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Orion runs on port 8080. You can change this"
einfo " value by editing /opt/orion/config/default-web-site.xml."
- einfo " "
+ einfo
einfo " To test Orion while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " APPLICATION DEPLOYMENT:"
einfo " To set an administrative password, execute the following"
einfo " commands as user 'orion':"
einfo " \$ java -jar /usr/share/${PN}/lib/orion.jar -install"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}
diff --git a/www-servers/orion/orion-2.0.2.ebuild b/www-servers/orion/orion-2.0.2.ebuild
index e22ce909eb80..5deb21220f6f 100644
--- a/www-servers/orion/orion-2.0.2.ebuild
+++ b/www-servers/orion/orion-2.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.2.ebuild,v 1.4 2005/06/24 22:33:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.2.ebuild,v 1.5 2005/07/09 17:52:44 swegener Exp $
inherit eutils java-pkg
@@ -92,13 +92,13 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " User and group 'orion' have been added."
einfo " Please set a password for the user account 'orion'"
einfo " if you have not done so already."
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Orion home directory: /opt/orion"
einfo " Contains application data, configuration files."
@@ -106,30 +106,30 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JDK settings."
einfo " 3. Logs: /var/log/orion/"
einfo " 4. Executables, libraries: /usr/share/${PN}/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " STARTING AND STOPPING ORION:"
einfo " /etc/init.d/orion start"
einfo " /etc/init.d/orion stop"
einfo " /etc/init.d/orion restart"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Orion runs on port 8080. You can change this"
einfo " value by editing /opt/orion/config/default-web-site.xml."
- einfo " "
+ einfo
einfo " To test Orion while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " APPLICATION DEPLOYMENT:"
einfo " To set an administrative password, execute the following"
einfo " commands as user 'orion':"
einfo " \$ java -jar /usr/share/${PN}/lib/orion.jar -install"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}
diff --git a/www-servers/orion/orion-2.0.5.ebuild b/www-servers/orion/orion-2.0.5.ebuild
index 4d05db0b81f4..f745dcecbfb5 100644
--- a/www-servers/orion/orion-2.0.5.ebuild
+++ b/www-servers/orion/orion-2.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.5.ebuild,v 1.4 2005/06/24 22:33:04 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/orion/orion-2.0.5.ebuild,v 1.5 2005/07/09 17:52:44 swegener Exp $
inherit eutils java-pkg
@@ -92,13 +92,13 @@ pkg_preinst() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " User and group 'orion' have been added."
einfo " Please set a password for the user account 'orion'"
einfo " if you have not done so already."
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Orion home directory: /opt/orion"
einfo " Contains application data, configuration files."
@@ -106,30 +106,30 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JDK settings."
einfo " 3. Logs: /var/log/orion/"
einfo " 4. Executables, libraries: /usr/share/${PN}/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " STARTING AND STOPPING ORION:"
einfo " /etc/init.d/orion start"
einfo " /etc/init.d/orion stop"
einfo " /etc/init.d/orion restart"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Orion runs on port 8080. You can change this"
einfo " value by editing /opt/orion/config/default-web-site.xml."
- einfo " "
+ einfo
einfo " To test Orion while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " APPLICATION DEPLOYMENT:"
einfo " To set an administrative password, execute the following"
einfo " commands as user 'orion':"
einfo " \$ java -jar /usr/share/${PN}/lib/orion.jar -install"
- einfo " "
- einfo " "
+ einfo
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}
diff --git a/www-servers/resin-ee/resin-ee-2.1.14.ebuild b/www-servers/resin-ee/resin-ee-2.1.14.ebuild
index ea4520db8fb7..7a2f864ef4f9 100644
--- a/www-servers/resin-ee/resin-ee-2.1.14.ebuild
+++ b/www-servers/resin-ee/resin-ee-2.1.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/resin-ee/resin-ee-2.1.14.ebuild,v 1.2 2005/06/05 16:00:02 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/resin-ee/resin-ee-2.1.14.ebuild,v 1.3 2005/07/09 17:51:40 swegener Exp $
inherit java-pkg eutils
@@ -77,10 +77,10 @@ src_install() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " User and group 'resin' have been added."
- einfo " "
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Resin home directory: ${RESIN_HOME}"
einfo " Contains application data, configuration files."
@@ -88,37 +88,34 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JAVA_HOME settings."
einfo " 3. Logs: /var/log/resin/"
einfo " 4. Executables, libraries: /usr/share/resin-ee/"
- einfo " "
- einfo " "
+ einfo
einfo " STARTING AND STOPPING RESIN:"
einfo " /etc/init.d/resin start"
einfo " /etc/init.d/resin stop"
einfo " /etc/init.d/resin restart"
- einfo " "
- einfo " "
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Resin runs on port 8080. You can change this"
einfo " value by editing ${RESIN_HOME}/conf/resin.conf."
- einfo " "
+ einfo
einfo " To test Resin while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
+ einfo
einfo " Be sure to allow Resin a minute or two to compile the pages"
einfo " the first time you run it."
- einfo " "
+ einfo
einfo " Resin cannot run on port 80 as non-root (as of this time)."
einfo " The best way to get Resin to respond on port 80 is via port"
einfo " forwarding -- by installing a firewall on the machine running"
einfo " Resin or the network gateway. Simply redirect port 80 to"
einfo " port 8080."
- einfo " "
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}
pkg_postrm() {
einfo "You may want to remove the resin user and group"
}
-
diff --git a/www-servers/resin-ee/resin-ee-2.1.9.ebuild b/www-servers/resin-ee/resin-ee-2.1.9.ebuild
index 699a408800d3..ae59b6b31ce2 100644
--- a/www-servers/resin-ee/resin-ee-2.1.9.ebuild
+++ b/www-servers/resin-ee/resin-ee-2.1.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/resin-ee/resin-ee-2.1.9.ebuild,v 1.2 2005/06/05 16:00:02 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/resin-ee/resin-ee-2.1.9.ebuild,v 1.3 2005/07/09 17:51:40 swegener Exp $
inherit java-pkg eutils
@@ -77,10 +77,10 @@ src_install() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " User and group 'resin' have been added."
- einfo " "
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Resin home directory: ${RESIN_HOME}"
einfo " Contains application data, configuration files."
@@ -88,37 +88,34 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JAVA_HOME settings."
einfo " 3. Logs: /var/log/resin/"
einfo " 4. Executables, libraries: /usr/share/resin-ee/"
- einfo " "
- einfo " "
+ einfo
einfo " STARTING AND STOPPING RESIN:"
einfo " /etc/init.d/resin start"
einfo " /etc/init.d/resin stop"
einfo " /etc/init.d/resin restart"
- einfo " "
- einfo " "
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Resin runs on port 8080. You can change this"
einfo " value by editing ${RESIN_HOME}/conf/resin.conf."
- einfo " "
+ einfo
einfo " To test Resin while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
+ einfo
einfo " Be sure to allow Resin a minute or two to compile the pages"
einfo " the first time you run it."
- einfo " "
+ einfo
einfo " Resin cannot run on port 80 as non-root (as of this time)."
einfo " The best way to get Resin to respond on port 80 is via port"
einfo " forwarding -- by installing a firewall on the machine running"
einfo " Resin or the network gateway. Simply redirect port 80 to"
einfo " port 8080."
- einfo " "
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}
pkg_postrm() {
einfo "You may want to remove the resin user and group"
}
-
diff --git a/www-servers/resin/resin-2.1.14.ebuild b/www-servers/resin/resin-2.1.14.ebuild
index 71b3440afab5..910a1a0ad9b9 100644
--- a/www-servers/resin/resin-2.1.14.ebuild
+++ b/www-servers/resin/resin-2.1.14.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/resin/resin-2.1.14.ebuild,v 1.3 2005/04/18 17:23:52 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/resin/resin-2.1.14.ebuild,v 1.4 2005/07/09 17:50:29 swegener Exp $
inherit java-pkg eutils
@@ -74,10 +74,10 @@ src_install() {
}
pkg_postinst() {
- einfo " "
+ einfo
einfo " NOTICE!"
einfo " User and group 'resin' have been added."
- einfo " "
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Resin home directory: ${RESIN_HOME}"
einfo " Contains application data, configuration files."
@@ -85,31 +85,29 @@ pkg_postinst() {
einfo " Contains CLASSPATH and JAVA_HOME settings."
einfo " 3. Logs: /var/log/resin/"
einfo " 4. Executables, libraries: /usr/share/resin/"
- einfo " "
- einfo " "
+ einfo
einfo " STARTING AND STOPPING RESIN:"
einfo " /etc/init.d/resin start"
einfo " /etc/init.d/resin stop"
einfo " /etc/init.d/resin restart"
- einfo " "
- einfo " "
+ einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Resin runs on port 8080. You can change this"
einfo " value by editing ${RESIN_HOME}/conf/resin.conf."
- einfo " "
+ einfo
einfo " To test Resin while it's running, point your web browser to:"
einfo " http://localhost:8080/"
- einfo " "
+ einfo
einfo " Resin cannot run on port 80 as non-root (as of this time)."
einfo " The best way to get Resin to respond on port 80 is via port"
einfo " forwarding -- by installing a firewall on the machine running"
einfo " Resin or the network gateway. Simply redirect port 80 to"
einfo " port 8080."
- einfo " "
+ einfo
einfo " BUGS:"
einfo " Please file any bugs at http://bugs.gentoo.org/ or else it"
einfo " may not get seen. Thank you."
- einfo " "
+ einfo
}
pkg_postrm() {
diff --git a/www-servers/resin/resin-3.0.12.ebuild b/www-servers/resin/resin-3.0.12.ebuild
index 8438f5b61ab9..d23dfde5ae43 100644
--- a/www-servers/resin/resin-3.0.12.ebuild
+++ b/www-servers/resin/resin-3.0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/resin/resin-3.0.12.ebuild,v 1.3 2005/04/29 14:31:00 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/resin/resin-3.0.12.ebuild,v 1.4 2005/07/09 17:50:29 swegener Exp $
inherit java-pkg eutils
@@ -72,7 +72,7 @@ pkg_postinst() {
einfo
einfo " NOTICE!"
einfo " User and group 'resin' have been added."
- einfo " "
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Resin home directory: ${RESIN_HOME}"
einfo " Contains application data, configuration files."
@@ -83,13 +83,12 @@ pkg_postinst() {
einfo
einfo "If you are updating from resin-2* your old configuration files"
einfo "have been moved to /etc/resin/conf.old"
- einfo " "
+ einfo
einfo " STARTING AND STOPPING RESIN:"
einfo " /etc/init.d/resin start"
einfo " /etc/init.d/resin stop"
einfo " /etc/init.d/resin restart"
einfo
- einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Resin runs on port 8080. You can change this"
einfo " value by editing ${RESIN_HOME}/conf/resin.conf."
diff --git a/www-servers/resin/resin-3.0.8-r1.ebuild b/www-servers/resin/resin-3.0.8-r1.ebuild
index baa9447c227b..9f0a4e0eb102 100644
--- a/www-servers/resin/resin-3.0.8-r1.ebuild
+++ b/www-servers/resin/resin-3.0.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/www-servers/resin/resin-3.0.8-r1.ebuild,v 1.5 2005/04/19 14:03:56 luckyduck Exp $
+# $Header: /var/cvsroot/gentoo-x86/www-servers/resin/resin-3.0.8-r1.ebuild,v 1.6 2005/07/09 17:50:29 swegener Exp $
inherit java-pkg eutils
@@ -71,7 +71,7 @@ pkg_postinst() {
einfo
einfo " NOTICE!"
einfo " User and group 'resin' have been added."
- einfo " "
+ einfo
einfo " FILE LOCATIONS:"
einfo " 1. Resin home directory: ${RESIN_HOME}"
einfo " Contains application data, configuration files."
@@ -82,13 +82,12 @@ pkg_postinst() {
einfo
einfo "If you are updating from resin-2* your old configuration files"
einfo "have been moved to /etc/resin/conf.old"
- einfo " "
+ einfo
einfo " STARTING AND STOPPING RESIN:"
einfo " /etc/init.d/resin start"
einfo " /etc/init.d/resin stop"
einfo " /etc/init.d/resin restart"
einfo
- einfo
einfo " NETWORK CONFIGURATION:"
einfo " By default, Resin runs on port 8080. You can change this"
einfo " value by editing ${RESIN_HOME}/conf/resin.conf."